CRAN Package Check Results for Package multicross

Last updated on 2020-04-09 07:48:12 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.0.0 39.64 296.79 336.43 OK
r-devel-linux-x86_64-debian-gcc 2.0.0 33.81 231.23 265.04 OK
r-devel-linux-x86_64-fedora-clang 2.0.0 447.40 OK
r-devel-linux-x86_64-fedora-gcc 2.0.0 388.24 OK
r-devel-windows-ix86+x86_64 2.0.0 14.00 8.00 22.00 ERROR
r-devel-windows-ix86+x86_64-gcc8 2.0.0 11.00 6.00 17.00 ERROR
r-patched-linux-x86_64 2.0.0 37.43 286.45 323.88 OK
r-patched-solaris-x86 2.0.0 535.00 OK
r-release-linux-x86_64 2.0.0 30.46 261.53 291.99 OK
r-release-windows-ix86+x86_64 2.0.0 83.00 323.00 406.00 OK
r-release-osx-x86_64 2.0.0 ERROR
r-oldrel-windows-ix86+x86_64 2.0.0 77.00 228.00 305.00 OK
r-oldrel-osx-x86_64 2.0.0 ERROR

Check Details

Version: 2.0.0
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavors: r-devel-windows-ix86+x86_64, r-devel-windows-ix86+x86_64-gcc8

Version: 2.0.0
Check: package dependencies
Result: ERROR
    Packages required but not available:
     'org.Hs.eg.db', 'org.Mm.eg.db', 'org.Ce.eg.db'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64

Version: 2.0.0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘org.Mm.eg.db’ ‘org.Ce.eg.db’
    
    Package required and available but unsuitable version: ‘AnnotationDbi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64