CRAN Package Check Results for Package dsm

Last updated on 2020-02-17 14:47:44 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.2.17 10.22 93.84 104.06 WARN
r-devel-linux-x86_64-debian-gcc 2.2.17 8.69 70.54 79.23 WARN
r-devel-linux-x86_64-fedora-clang 2.2.17 122.34 WARN
r-devel-linux-x86_64-fedora-gcc 2.2.17 121.28 WARN
r-devel-windows-ix86+x86_64 2.2.17 23.00 106.00 129.00 OK
r-devel-windows-ix86+x86_64-gcc8 2.2.17 30.00 142.00 172.00 OK
r-patched-linux-x86_64 2.2.17 10.05 80.07 90.12 OK
r-patched-solaris-x86 2.2.17 161.00 OK
r-release-linux-x86_64 2.2.17 8.58 80.10 88.68 OK
r-release-windows-ix86+x86_64 2.2.17 18.00 93.00 111.00 OK
r-release-osx-x86_64 2.2.17 OK
r-oldrel-windows-ix86+x86_64 2.2.17 13.00 98.00 111.00 OK
r-oldrel-osx-x86_64 2.2.17 OK

Check Details

Version: 2.2.17
Check: data for non-ASCII characters
Result: WARN
     Error loading dataset 'pred.polys':
     Error in .requirePackage(package) : unable to find required package 'sp'
    
     Error loading dataset 'survey.area':
     Error in .requirePackage(package) : unable to find required package 'sp'
    
     The dataset(s) may use package(s) not declared in Depends/Imports.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc